NOTICIAS DE CIBERSEGURIDAD

Información para todos

Vulnerabilidad de ejecución remota de código en productos kaspersky anti-virus y endpoint security

Se ha reportado la detección de una vulnerabilidad en múltiples soluciones de seguridad desarrolladas por la firma tecnológica Kaspersky. Según el reporte, la explotación exitosa de esta falla podría poner en riesgo todo el sistema vulnerable.

Identificada como CVE-2022-27534, esta falla existe debido a una validación de entrada incorrecta en un módulo de análisis de datos implementado en los productos vulnerables. Un usuario remoto podría enviar solicitudes especialmente diseñadas y ejecutar código arbitrario en el sistema afectado.

Este es un error de severidad media y recibió un puntaje de 7.7/10 según el Common Vulnerability Scoring System (CVSS). Un ataque exitoso resultaría en el compromiso total del sistema comprometido.

Según el reporte, la vulnerabilidad reside en los siguientes productos y versiones vulnerables:

 Kaspersky Anti-Virus anteriores a v12.03.2022

 Kaspersky Internet Security anteriores a v12.03.2022

 Total Security anteriores a v12.03.2022

 Small Office Security anteriores a 12.03.2022

 Security Cloud anteriores a 12.03.2022

 Endpoint Security anteriores a 12.03.2022

Si bien la falla puede ser explotada por actores de amenazas remotos no autenticados, hasta el momento no se han identificado intentos de explotación activa o bien la existencia de una variante de malware asociada al ataque. Aun así, Kaspersky recomienda a los usuarios de productos vulnerables actualizar a la más reciente versión disponible a la brevedad.

 

Créditos: Alisa Esage G

.

Cursos Online

-Compartir en redes-

Plataforma de capacitación

 

 

Nosotros

Somos una organización 100% MEXICANA cuyo objetivo es asesorar a las organizaciones en las mejores
prácticas de seguridad de la información.

Cómo denunciar acoso

 

 

Nuestro canal en Telegram